Rechte Heckleuchte funktioniert nicht. (gelöst)

Alles zur Fahrzeugelektronik und Elektrik
Antworten
Benutzeravatar
rafa_z_s
User
Beiträge: 62
Registriert: 13.02.2012, 17:25

Rechte Heckleuchte funktioniert nicht. (gelöst)

Beitrag von rafa_z_s » 04.01.2013, 15:16

Da es heute angenehme 10°C draußen waren und der Regen so freundlich war eine Pause zu machen, hab ich mich noch einmal an der Lampe versucht und hab das Problem gefunden und gelöst: Der Stecker für die Masse/- aller Lampen hatte keinen Kontakt, hab den Stecker auseinandergenommen, so gut es ging vom Rost befreit und sichergestellt, dass das flexible Element darin den Kontakt zum Lampentäger herstellt.
Keine Ahnung wie lange es hält, aber jetzt weiß ich was nicht stimmt, notfalls wird gelötet und der Stecker getauscht...


kurz:
Die rechte Heckleuchte hat komplett aufgehört zu funktionieren.

Die linke rechts angeschlossen ging nicht, es ist also nicht die Leuchteneinheit ansich, die rechte links angeschlossen ging.

mögliche Ursachen:
- Kabelbruch (wobei das Kabel ja nicht geknickt wird)
- irgendeine Sicherung
- Elektronik spinnt
- Elektronik defekt

lang:
Der Bordcomputer hat vor einiger Zeit angefangen zu Melden, das rechte Rückfahrlicht sei defekt, und das immer häufiger, irgendwann kamen noch die Meldungen für Blilnker rechts, Bremsleuchte rechts, etc. hinzu.

Ich hab daraufhin eine neue Birne gekauft und durfte feststellen, dass das Kabel zwischen die Dichtung der Rückleuchte und die Karosserie gedrückt war, und dadurch der Lampenträger gerostet hat.

Ich hab dann den Rost so gut es ging entfernt und etwas Elekronikfett aufgesprüht und es hat alles einige Zeit lang funkioniert, gestern kam aber die Meldung wieder, dieses mal für alle Lampen rechts.

Die Meldung kam nur sporadisch, aber mehrfach während der Fahrt, die "SERV" Leuchte ist nicht an geblieben. Ich hab gestern Abend getestet, dass die Lampen funktionieren.

Heute kamen die Meldungen wieder.
Gerade hab ich deswegen die Rückleuchte ausgebaut um zu prüfen, ob es immer noch undicht ist und/oder rostet, es war aber kein neuer Rost zu sehen, ich hab nur noch einmal alles sauber gemacht und getestet: rechts leuchtet nichts mehr.

Ich hab also die linke Rückleuchte ausgebaut und die rechte am Kabel der linken angeschlossen, der Birnenträger ist trotz des Rostschadens funktionstüchtig, die linke Leuchte hat aber auf der rechten Seite nicht funktioniert.

edit: vorne rechts funktioniert alles, es blinkt jetzt halt doppelt so schnell nach rechts.

Jetzt bin ich mit eigenen Ideen und meinem Wissen am Ende.

Was kann das Problem sein? Kabel gebrochen/verrostet? Von wo bis wo reicht das Kabel? Wo ist es (vorne) angeschlossen? Gibt es eine separate Sicherung für die rechte Leuchte hinten? Oder könnte generell die Elektronik Probleme bereiten?

Ich wäre wirklich sehr dankbar wenn mir jemand zumindest einige der Fragen beantworten könnte, zumal demnächst die 80k Inspektion ansteht und die mir sicherlich den halben Wagen auseinanderbauen wenn ich mit einer defekten rechten Rückleuchte dort antanze. -.-



edit: hat wirklich keiner ne Ahnung? nicht einmal von wo aus das Signal für die Lampen kommt?
--- C2 HDI 110 VTS ---

Benutzeravatar
lupolux
Newbie
Beiträge: 3
Registriert: 02.01.2011, 10:50
Wohnort: im Tal der schönen Grödener Berge

Re: Rechte Heckleuchte funktioniert nicht. (gelöst)

Beitrag von lupolux » 22.11.2017, 15:53

Servus,
auch wenns schon lange her ist....
dein Problem ist nun Meins auf der linken Seite. Welchen Stecker hast du da gehabt? der Direkt an der Leuchteneinheit dran steckt?
Wernn ich fahre, ist nix, alles gut. Fährt meine Frau, gehen nacheinander Warnmeldungen an, von Blinkleuchte defekt bis Blinker und Rückfahrleuchte defekt. Fehler hab ich heute auslesen lassen ...== nix drin :(
Denke mal das es ein Wackelkontakt ist , und dann am Massepunkt, am zentralen Massepunkt.
BLOS...wo sitzt der für die Rückleuchte links?? :?: :?:

Gruß Lutze
...manchmal kann man sich aus Steinen, die einem in den Weg gelegt werden, eine Treppe bauen

Antworten