Standlicht schaltet nicht ab! Hilfe!

Alles zur Fahrzeugelektronik und Elektrik
Antworten
Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 13.03.2017, 09:54

Hallo

Als ich gestern mein Auto abstellte, Zündung aus und Schlüssel abgezogen habe, ging das Standlicht nicht mit aus.
Standlicht, Hintere Scheinwerfer und Nummerschild Beleuchtung brannten weiterhin.

Kurz zuvor habe ich meine Canbus LED's am Nummerschild ausgetauscht da diese schon schwach waren.

Ich habe daraufhin irgendwann die Batterie gekappt, das mir die Batterie nicht leer geht.



Hatte jemand schon das selbe Problem?

Danke im voraus 😊

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 17.04.2017, 20:59

Kann mir keiner helfen?
Problem besteht weiterhin...
Nebelschlussleuchte Links, Standlicht vorne und bremslichter bleiben immer noch dauerhaft an.

Lichtschalter hab ich abgeklemmt, leuchtet immer noch, der ist nicht defekt.

c2schleicher
Newbie
Beiträge: 13
Registriert: 25.03.2017, 16:35
Wohnort: 36341

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von c2schleicher » 17.04.2017, 21:24

Hy,

evtl. die LED´s der Nummernschildbeleuchtung bei eingeschalteter Beleuchtung getauscht und versehentlich einen Kurzschluss verursacht ?
Dann dürfte das dazugehörige Relais festgebrannt sein, wo dies sitzt weiss ich auch nicht, hoffentlich nicht in der BSI ...

Hast Du mal versucht die Beleuchtung schnell mehrfach hintereinander ein / auszuschalten, damit das Relais sich ecvtl. löst ?

Nachtrag, die Nebelschlussleuchte ist auch dauerhaft an ? :shock: bitte erstmal normale Lampen in die Nummernschildbeleuchtung machen,
ob es dann wieder funktioniert. ..

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 17.04.2017, 23:12

Ja die Beleuchtung war an als ich dir LED's getauscht hab :cry:

Normale Lampen sind wieder drin, aber trotzdem bleibt die Beleuchtung an. Hab mehrfach schon versucht schnell an und aus zu schalten, keine Veränderung...

c2schleicher
Newbie
Beiträge: 13
Registriert: 25.03.2017, 16:35
Wohnort: 36341

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von c2schleicher » 20.04.2017, 00:32

Bremslicht Schlusslicht und Nebelleuchte das sind unterschiedliche Relais, hört dich fast nach einem defekt der BSI an,
ohne Diagbox wirst Du nicht viel weiter kommen.

Evtl. mal ein Reset der BSI versuchen :
http://www.citroenownersclub.co.uk/bsi-reset.html

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 20.04.2017, 23:48

Hört sich ja nicht besonders gut an :cry:
Ich werde den reset mal ausprobieren Danke!

Wenn die BSI defekt ist, was würde das in etwa kosten?

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 21.04.2017, 18:28

Ich hoffe ihr könnt es erkennen, Foto ist im Anhang.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

c2schleicher
Newbie
Beiträge: 13
Registriert: 25.03.2017, 16:35
Wohnort: 36341

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von c2schleicher » 21.04.2017, 18:59

:shock: sind die Fehler alle dauerhaft ? alle mal löschen und schauen, was dann noch übrig bleibt ...
ansonsten frag mal die Cracks im Andre Citroen Forum, jedenfalls sieht es so aus, als ob das Hauptrelais ( der letzte Fehler )
einer der Hauptursachen ist.
Zuletzt geändert von c2schleicher am 21.04.2017, 19:06, insgesamt 1-mal geändert.

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 21.04.2017, 19:03

Fehler sind alle dauerhaft ja.
Kamen kurz nach dem Reset wieder rein...

c2schleicher
Newbie
Beiträge: 13
Registriert: 25.03.2017, 16:35
Wohnort: 36341

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von c2schleicher » 21.04.2017, 19:12

und die Lampen bei denen Fehler angezeigt werden sind alle in Ordnung ?

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 21.04.2017, 19:13

Ja alles funktioniert.

Benutzeravatar
toadi
Community-Mitglied
Beiträge: 289
Registriert: 17.11.2010, 12:37
Wohnort: Dinkelsbühl

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von toadi » 21.04.2017, 21:39

irgendwelches Zubehör nachgerüstet? Autoradio, Freisprecheinrichtung etc.? Radion noch Original?
Bild

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 21.04.2017, 23:38

Autoradio wurde im Oktober letzten Jahres nachgerüstet und ein Subwoofer mit integriertem Verstärker ist schon länger verbaut. Gab aber nie irgendwelche Probleme.

Hatte diese Frontscheinwerfer verbaut: http://www.carparts-online.de/shop2/BEL ... HWARZ.html

Haben aber auch 1 Jahr wunderbar funktioniert, ohne Probleme. Hab jetzt wieder die originalen verbaut.

Benutzeravatar
toadi
Community-Mitglied
Beiträge: 289
Registriert: 17.11.2010, 12:37
Wohnort: Dinkelsbühl

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von toadi » 22.04.2017, 13:52

Sieht nach eine Datenbus-Problem aus.
Batterie schon mal abgeklemmt, um Steuergeräte zu reseten?
Fehler besteht aber nicht seid dem Radioeinbau, oder?
ggf. die BSI ausbauen und auf Feuchtigkeit oder Oxidation kontrollieren.
Was sagt deine Werkstatt?
Bild

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 22.04.2017, 15:02

Nein resetet hab ich noch nicht.
Com 2000 hab ich abgeklemmt. Licht bleibt weiterhin an. Bedeutet das das BSI ein hau weg hat.

Werkstatt schließt ein defekt der BSI nicht aus, Sicherungen waren alle in Ordnung.

Letzte Rettung ein Reset der BSI, doch da trau ich mich nicht wirklich dran.

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 22.04.2017, 15:03

Nein nach dem Radio Einbau hat alles einwandfrei funktioniert.

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 22.04.2017, 15:09

Das Problem, der TüV läuft ab. Ich denke mit den Mängeln, brennende nebelschlussleute komm ich nicht drüber denk ich mal oder?

Benutzeravatar
toadi
Community-Mitglied
Beiträge: 289
Registriert: 17.11.2010, 12:37
Wohnort: Dinkelsbühl

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von toadi » 22.04.2017, 16:03

Dann probiere es mit batterie abklemmen für mind. 30min. Das resettet alle steuergeräte.
Am besten ist abklemmen und danach das pluskabel gegen masse halten, damit die Kondensatoren in den steuergeräten entladen werden und ggf hängende relais gelöst werden.
Natürlich alles nur mit abgeschlossener batterie, sonst funkt es gewaltig. :lol:
Bild

Hansiwahl86
User
Beiträge: 30
Registriert: 28.08.2016, 15:14

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von Hansiwahl86 » 22.04.2017, 16:43

Ok Batterie muss ich momentan ja nach jedem abstellen abklemmen, da mir sonst die Batterie leer geht.

Benutzeravatar
siruschi
Stammuser
Beiträge: 819
Registriert: 04.06.2008, 22:54
Wohnort: Gotha

Re: Standlicht schaltet nicht ab! Hilfe!

Beitrag von siruschi » 22.04.2017, 19:40

Kabel hast du alle mal getestet? Nicht das irgend ne Kabel durchgescheuert ist und ständig ne kurzen erzeugt und die bsi langsam killt
Spielzeug: C2 1.6 VTS Bj 2005 ca.350000km

K-Sport Fahrwerk + Anpassung; Ansaug Kit;Edelstahl Abgasanlage (200er/Fächer);optimiertes Steuergerät; optimierte Bremsanlage;Pioneer Sound und mehr ...
Verbrauch 6,7-18,9 l/100km

Kinderwagen: Peugeot 407 sw 2.7 HDi V6 :-)

Lexia vorhanden wenn wer braucht

Antworten