Zentralverriegelung geht nur zu. Auf blinken nur die Blinker und der Kofferraum geht auf

Alles zur Fahrzeugelektronik und Elektrik
Antworten
vchrist
Newbie
Beiträge: 19
Registriert: 16.05.2022, 13:43
Wohnort: Sankt Augustin

Zentralverriegelung geht nur zu. Auf blinken nur die Blinker und der Kofferraum geht auf

Beitrag von vchrist »

Hallo zusammen

nun ein anderes Problem bei meinem C2 VTR (2004).
Wenn ich die Fernbedienung zu drücke, gehen alle Schlösser zu.
Wenn ich "Auf" drücke, blinken zwar die Blinker schnell und das Kofferraumschloss geht auf aber die Türen nicht.
Habe schon versucht die Fernbedienung mit "Zündung" + 10 Sekunden "Auf" drücken neu zu synchronisieren aber das brachte keine Abhilfe.
Hat wer einen Tip für mich?

Danke & Gruß
Vanessa
Benutzeravatar
siruschi
Administrator
Beiträge: 1231
Registriert: 04.06.2008, 22:54
Wohnort: Gotha

Beitrag von siruschi »

Welchen SchlüsselTyp hat dein c2?
C2 1.6 VTS Bj 2005 ca. 420.000km

Fahrwerk K-Sport voll einstellbar
Spurverbreiterung 10/20
Abgasanlage Edelstahl/200er Kat /Fächer
Motor diverse Veränderung Hubraum/Kolben/Verdichtung/Elektronik...
4 Kolben Festsattelbremse Brembo
Diverse Innenausbauten
Lotlxtreme
Newbie
Beiträge: 14
Registriert: 10.05.2021, 14:07

Beitrag von Lotlxtreme »

Hallo Vanessa,

exakt dieses Verhalten hatte ich letzten Herbst mit meinem C2 Confort 1.4, auch von 2004.
Nach langer Suche stellte sich heraus, dass das Relais auf der 2. Platine des BSI (der Kasten, der links auf der Fahrerseite unter der Spiegeleinstellung etc. sitzt) defekt war. Das konnte man auch rekonstruieren, als ich das Relais bei ausgebautem BSI mit einer Batterie ansteuern wollte.

Ob das nun definitiv dein Problem ist, kann ich natürlich nicht sagen, aber die Symptome sind exakt dieselben.

Die theoretisch beste Lösung wäre es, das Relais auszulöten und zu ersetzen. Material sind wenige Euro für so ein Relais (auf Ebay etc. zu finden). Der Haken ist nur, dass das ohne gutes Werkzeug nicht ganz so leicht ist.
Für mich war die beste Lösung, ein intaktes BSI mit der exakt gleichen Teilenummer zu besorgen (wieder Ebay), bei beiden BSIs die "dumme" Relaisplatine von der Chipplatine zu lösen und deine Relaisplatine durch die intakte zu tauschen.
Würdest du das Ganze BSI tauschen, fehlen die Informationen aus dem Boardcomputer usw. So bleibt aber alles beim Alten und funktioniert einwandfrei.

Bei Interesse kann ich dir das gern genauer erläutern, online hatte ich auch irgendwo jemandem aus England mit demselben Problem gefunden, der Fotos davon geschossen hatte. Man kriegt das gut hin, wenn man einmal weiß, was Sache ist. :wink:

Viele Grüße
Lotlxtreme
vchrist
Newbie
Beiträge: 19
Registriert: 16.05.2022, 13:43
Wohnort: Sankt Augustin

Beitrag von vchrist »

siruschi hat geschrieben: 03.07.2022, 22:31 Welchen SchlüsselTyp hat dein c2?
Hallo,

Wie meinst du das? Er hat 2 Tasten und ist nicht klappbar.

Gruß
Vanessa
vchrist
Newbie
Beiträge: 19
Registriert: 16.05.2022, 13:43
Wohnort: Sankt Augustin

Beitrag von vchrist »

Lotlxtreme hat geschrieben: 03.07.2022, 22:37 Hallo Vanessa,

exakt dieses Verhalten hatte ich letzten Herbst mit meinem C2 Confort 1.4, auch von 2004.
Nach langer Suche stellte sich heraus, dass das Relais auf der 2. Platine des BSI (der Kasten, der links auf der Fahrerseite unter der Spiegeleinstellung etc. sitzt) defekt war. Das konnte man auch rekonstruieren, als ich das Relais bei ausgebautem BSI mit einer Batterie ansteuern wollte.

Ob das nun definitiv dein Problem ist, kann ich natürlich nicht sagen, aber die Symptome sind exakt dieselben.

Die theoretisch beste Lösung wäre es, das Relais auszulöten und zu ersetzen. Material sind wenige Euro für so ein Relais (auf Ebay etc. zu finden). Der Haken ist nur, dass das ohne gutes Werkzeug nicht ganz so leicht ist.
Für mich war die beste Lösung, ein intaktes BSI mit der exakt gleichen Teilenummer zu besorgen (wieder Ebay), bei beiden BSIs die "dumme" Relaisplatine von der Chipplatine zu lösen und deine Relaisplatine durch die intakte zu tauschen.
Würdest du das Ganze BSI tauschen, fehlen die Informationen aus dem Boardcomputer usw. So bleibt aber alles beim Alten und funktioniert einwandfrei.

Bei Interesse kann ich dir das gern genauer erläutern, online hatte ich auch irgendwo jemandem aus England mit demselben Problem gefunden, der Fotos davon geschossen hatte. Man kriegt das gut hin, wenn man einmal weiß, was Sache ist. :wink:

Viele Grüße
Lotlxtreme
Hallo,

na supi. Löten wäre kein Problem (Hab Elektronik gelernt und bastel recht viel :wink:)
Wo sitzt die BSI?

Gruß
Vanessa
Benutzeravatar
siruschi
Administrator
Beiträge: 1231
Registriert: 04.06.2008, 22:54
Wohnort: Gotha

Beitrag von siruschi »

Die bsi sitzt unterm Lenkrad links wa die ganzen Sicherungen drauf sind.
C2 1.6 VTS Bj 2005 ca. 420.000km

Fahrwerk K-Sport voll einstellbar
Spurverbreiterung 10/20
Abgasanlage Edelstahl/200er Kat /Fächer
Motor diverse Veränderung Hubraum/Kolben/Verdichtung/Elektronik...
4 Kolben Festsattelbremse Brembo
Diverse Innenausbauten
vchrist
Newbie
Beiträge: 19
Registriert: 16.05.2022, 13:43
Wohnort: Sankt Augustin

Beitrag von vchrist »

Ah supi!
Hast du noch die Infos (Bilder, Ersatzteil/e, etc)?

Gruß
Vanessa
Lotlxtreme
Newbie
Beiträge: 14
Registriert: 10.05.2021, 14:07

Beitrag von Lotlxtreme »

Moin Vanessa,

sorry, war länger nicht online.

Auf die Gefahr hin, dass sich dein Problem schon erledigt hat (sag gern Bescheid, ob es das tatsächlich war) hier die Links zu dem Citroen-Fahrer von der Insel:
https://citroenc3owners.com/tips-for-an ... t1839.html
https://citroenc3owners.com/tips-for-an ... -t564.html

Bevor sich einer wundert, weil es ein C3 ist. Das BSI ist praktisch identisch zu dem im C2. Ich als Laie habe optisch keine Unterschiede ausmachen können, lasse mich da aber gern belehren. Um grundsätzlich den Ausbau und die Fehlersuche zu erklären, dient es allemal.

Viele Grüße und vor allem viel Erfolg!
Lotlxtreme
Antworten